View Issue Details

IDProjectCategoryPrivateLast Update
0005190Battlefield 1AudioNo2018-04-25 14:45
ReporterMachSpeedAsh 
SeverityMinorReproducibilityAlways 
Status ClosedResolutionDuplicate 
PlatformPCOSWindows 
Product VersionUpdate 26022018 - Apocalypse Hotfix 
Fixed in Version 
Summary0005190: Battlefield 1 Bipod Squeaking Noise Glitch
Description

https://youtu.be/b34fsWaEOGw

you can still hear a bipod making squeaking noise even if there is no bipod.

Steps To Reproduce
  1. deploy a bipod using any weapon with a bipod
  2. switch to a another weapon or a gadget without a bipod
  3. turn your screen to hard left and right
Actual Result

you can still hear a bipod making squeaking noise even if there is no bipod in your current weapon or gadget.

Expected Result

no bipod noises.

Relationships

duplicate of 0003289 FixedEA_RedSpoder Tankgewehr bipod sound persists after first deployment of bipod 

Activities

EA_RedSpoder

2018-04-25 14:45


  ~0006573

Dupe of 0003289