View Issue Details

IDProjectCategoryPrivateLast Update
0005186Battlefield 1Progression/UnlocksNo2018-03-21 13:42
Reporteranonymous 
SeverityMinorReproducibilityAlways 
Status ClosedResolutionNot A Bug 
PlatformConsoleOSXbox 
Product VersionUpdate 26022018 - Apocalypse Hotfix 
Fixed in Version 
Summary0005186: Unable to customize soldier in menus
Description

All my levels are 0 in the menus, and all my unlocks have been reset.
I can't modify weapons or loadout.
I can only customize my character and weapons in a game.

Steps To Reproduce

happens every time. Can only change loadout in game

Actual Result

I have to get in a game to be able to customize weapons (skins...) and specializations

Expected Result

Beeing able to customize character in menu before entering a game again.

Activities

Spitfire

2018-03-21 13:42


  ~0006423

Not a bug. It was a technical issue related to EA services being down (to be precise, Stat Engine).