View Issue Details

IDProjectCategoryPrivateLast Update
0005183Battlefield 1PerformanceNo2018-03-21 13:14
Reporteranonymous 
SeverityMajorReproducibilityAlways 
Status ClosedResolutionDuplicate 
Product VersionUpdate 26022018 - Apocalypse Hotfix 
Fixed in Version 
Summary0005183: BF1 stutter and fps drops after 3-4 maps
Description

Battlefield 1 starts to stutter and drop fps after playing few maps in Conquest.
Seems like the (standby) memory is filled up and not properly cleared.
Only workaround right now is using program like RamMap and clear standby memory after fps drops starts.

More about this issue:

https://forums.battlefield.com/en-us/discussion/136007/i-fixed-my-performance-issues-heres-how-i-did-it/p1
and
https://forums.geforce.com/default/topic/1004600/geforce-drivers/all-games-stuttering-with-fps-drops-since-windows-10-creators-update/post/5231482/#5231482

i7 4790k 4.0Ghz
MSI GTX 1070 8GB
ASUS Z97 Deluxe
3x Samsung SSD
Corsair RM650i
Windows 10 64bit Fall Creator Update (v.1709)
NV Drivers 391.01

Steps To Reproduce

Play BF1 on PC with latest Fall Creator Update for WIN 10 for a few rounds

Actual Result
Expected Result

Relationships

duplicate of 0005169 Pending Review BF1 stutter and fps drops after 3-4 maps 

Activities

Topfnknoedl

2018-03-13 14:31

Registered User
  ~0006390

Last edited: 2018-03-13 14:32

View 2 revisions

yeah, 4 months ago...
https://www.reddit.com/r/Windows10/comments/7a0763/standby_memory_issue_causing_stutters_on_creators/

I wanted shorter intervals, so I'm using .vbs and .bat files to trigger it every 90seconds. (16GB RAM)