View Issue Details

IDProjectCategoryPrivateLast Update
0005177Battlefield 1Progression/UnlocksNo2018-03-15 10:17
Reporteranonymous 
SeverityMinorReproducibilityAlways 
Status ClosedResolutionDuplicate 
PlatformConsoleOSXbox 
Product VersionUpdate 26022018 - Apocalypse Hotfix 
Fixed in Version 
Summary0005177: Rifle grenade kills not registering with Howell Rifle
Description

Rifle grenade (Frag) kills are not registering when obtained with the Howell Automatic Rifle.

Steps To Reproduce

Equip rifle grenades (Frag) use rifle grenades to kill someone while Howell rifle is equipped

Actual Result

No kill registered with rifle grenades thus no assignment progress

Expected Result

Kill registers adding to assignment progress

Relationships

duplicate of 0005184 FixedEA_RedSpoder Rifle grenade kills not registering with Howell Rifle 

Activities

EA_RedSpoder

2018-03-15 10:17


  ~0006393

Duplicate of 0005184