View Issue Details

IDProjectCategoryPrivateLast Update
0005174Battlefield 1RSPNo2018-03-07 01:03
Reporteranonymous 
SeverityMajorReproducibilityAlways 
Status ClosedResolutionDuplicate 
PlatformConsoleOSPlaystation 
Product VersionUpdate 26022018 - Apocalypse Hotfix 
Fixed in Version 
Summary0005174: No servers for smaller DLC gamemodes anymore
Description

Since the latest patch I can't find any servers running DLC maps on smaller gamemodes (tdm, dom, pig, rush) only basic maps.

There are still DLC servers on Conquest and OPs though.

This happended never before. With Apo DLC launch and the lagg issue there were still plenty of servers available on every DLC map. But after the freeze hotfix not one. I'm playing on PS4 EU but with the server browser I couldn't find DLC maps on any other region either.

Steps To Reproduce

Search for any 60hz gamemode on PS4

Actual Result

no servers

Expected Result

available servers

Relationships

duplicate of 0005175 New No servers for smaller DLC gamemodes anymore. Matchmaking Issue! 

Activities

There are no notes attached to this issue.