View Issue Details

IDProjectCategoryPrivateLast Update
0005162Battlefield 1VehiclesNo2018-03-07 01:06
Reporteranonymous 
SeverityMajorReproducibilityAlways 
Status ClosedResolutionDuplicate 
PlatformPCOSWindows 
Product Version 
Fixed in Version 
Summary0005162: Tank, C class Airship and destroyer controls are broken.
Description

Whenever I play, one of the vehicles controls break, and the cross hair/point of aim gets stuck to either the top or bottom of the screen making it impossible to aim. It has s strange pattern where if the tanks controls work, then the destroyer won't and vice versa. The C class airship is constantly broken and the mouse input does nothing. I have tried reinstalling, repairing and using different mice and changing controls, but nothing works.

Steps To Reproduce

I enter any tank or destroyer and one or the other is always broken.

Actual Result
Expected Result

Relationships

duplicate of 0005024 Need More Info Controls not working for all ground vehicles, destroyer and airship 

Activities

There are no notes attached to this issue.