View Issue Details

IDProjectCategoryPrivateLast Update
0004915Battlefield 1UI/HUDNo2018-04-25 15:09
ReporterSpitfire 
SeverityMinorReproducibilityHave Not Tried 
Status ClosedResolutionNot A Bug 
PlatformPCOSWindows 
Product VersionUpdate 11122017 - Gallipoli Update 
Fixed in Version 
Summary0004915: Server browser makes servers randomly disappear and reappear while refreshing
Description

As title says, servers randomly disappear from result list of server browser and reappear on it despite being within filter parameters. Evidence: https://twitter.com/twitter/statuses/951429784466313217

Steps To Reproduce

1) Set up search parameters that will give you 100+ results
2) Refresh server list
3) Servers will jump in and out of results, most likely due to more than 100 servers being available result-wise.

Actual Result

Servers disappearing and reappearing on the server list after refresh.

Expected Result

Servers staying within result list after refresh.

Activities

EA_RedSpoder

2018-04-25 15:09


  ~0006577

Not a bug. Refreshing means "get servers matching the current filter", not "update whatever servers that are showing right now".