View Issue Details

IDProjectCategoryPrivateLast Update
0004891Battlefield 1ConnectivityNo2018-01-16 10:17
ReporterEnforcerZhukov 
SeverityMinorReproducibilityAlways 
Status ClosedResolutionDuplicate 
PlatformPCOSWindows 
Product VersionUpdate 11122017 - Gallipoli Update 
Fixed in Version 
Summary0004891: When filtering servers by name, can't filter servers by slots
Description

This issue affects in-game server browser and the Free Slots filter.

When I filter servers by Free Slots AND NOT by name, free slots filter works fine.

When I filter servers by Free Slots AND by name, free slots filter doesn't apply.

Actual Result
Expected Result

Relationships

duplicate of 0004884 QA InvestigatingEA_RedSpoder Server Browser filter dont work 

Activities

EnforcerZhukov

2018-01-03 15:47

Registered User
 

14098487778471837696_20180103164156_1.png (1,031,863 bytes)
14098487778471837696_20180103164146_1.png (1,100,468 bytes)

EnforcerZhukov

2018-01-03 21:40

Registered User
  ~0005833

The same happens with other settings like Bullet Damage.

EnforcerZhukov

2018-01-04 19:44

Registered User
  ~0005842

Related with this: https://www.bftracker.com/view.php?id=4884

Seems like basically custom settings like Bullet Damage and so on just don't work at all.

Spitfire

2018-01-11 13:16


  ~0006033

To be precise, using name as filter results in all other search filters not working.

EA_RedSpoder

2018-01-16 10:17


  ~0006057

Dupe of 0004884