View Issue Details

IDProjectCategoryPrivateLast Update
0004816Battlefield 1UI/HUDNo2017-12-05 23:00
ReporterSp33dHUnterCRO 
SeverityMinorReproducibilityAlways 
Status ClosedResolutionDuplicate 
PlatformPCOSWindows 
Product VersionUpdate 08112017 - Operation Campaigns Update 
Fixed in Version 
Summary0004816: Dying after match ends...
Description

DICE, why I have to die at end of the every match in plane? Never happened in previous Battlefields...

Actual Result
Expected Result

Relationships

duplicate of 0002695 FixedEA_RedSpoder when the mach finish while flying always the airplane get crash then its count as death 

Activities

Spitfire

2017-12-05 23:00


  ~0005753

All I know is that an attempt at fixing it was made, but I think that in the end it wasn't included due to some issues. As report already exists, I'll be marking this one as duplicate.