View Issue Details

IDProjectCategoryPrivateLast Update
0004813Battlefield 1ConnectivityNo2017-12-06 10:30
ReporterNateoxide 
SeverityMajorReproducibilityAlways 
Status ClosedResolutionDuplicate 
PlatformPCOSWindows 
Product VersionUpdate 21092017 - Connectivity Update 
Fixed in Version 
Summary0004813: Admin control pannel
Description

Admin control panel is bugged, The only thing that does work now is ban. The action tab is bugged also, it attempts to change map then returns back to the previous map. I can't upload a video right now because the server is full. Lot's of high pings and some unbalancing i can't do anything about it because the controls aren't working. Stopped working on the 27/11/17 and is still current.

Actual Result
Expected Result

Relationships

duplicate of 0004579 FixedEA_RedSpoder Server kick function problems 

Activities

Nateoxide

2017-12-02 01:24

Registered User
  ~0005702

Video of admin controls not responding : https://www.youtube.com/watch?v=J-RILCJ9er0

I have also noticed sometimes the server will have 8-10 people in the queue but in game there is only about 50-55 players and it stays that way for a entire round. Not sure why or what's causing that issue.

Nateoxide

2017-12-03 20:00

Registered User
  ~0005705

Action Tab video here : https://youtu.be/SlXgrplgvNU

karnak07

2017-12-04 20:04

Registered User
  ~0005706

only ban command work. kick, move, restart and change map no work

EA_RedSpoder

2017-12-06 10:30


  ~0005755

Dupe of 0004579