View Issue Details

IDProjectCategoryPrivateLast Update
0004806Battlefield 1UI/HUDNo2017-12-08 10:57
Reporterripper2323 
SeverityMajorReproducibilityAlways 
Status ClosedResolutionDuplicate 
PlatformPCOSWindows 
Product Version 
Fixed in Version 
Summary0004806: All rsp functions don't work agian!!
Description

All rsp functions don't work...cant move,kick,ban,change map,restart map....what is going on it was working a few days ago!!

Steps To Reproduce

try any function , nothing happens it just sits there

Actual Result
Expected Result

Relationships

duplicate of 0004579 FixedEA_RedSpoder Server kick function problems 

Activities

EA_RedSpoder

2017-12-08 10:57


  ~0005767

Dupe of 0004579