View Issue Details

IDProjectCategoryPrivateLast Update
0004768Battlefield 1Progression/UnlocksNo2017-11-21 17:32
ReporterSomeguy12121 
SeverityTrivialReproducibilityAlways 
Status ClosedResolutionNot A Bug 
PlatformConsoleOSPlaystation 
Product VersionUpdate 08112017 - Operation Campaigns Update 
Fixed in Version 
Summary0004768: DLC and added base medals missing dog tags.
Description

All medals tied to the DLC and medals added to the game do not have dog tags that are unlocked after completing the medal. I am thinking this is an oversight.

Steps To Reproduce

Complete any new medal that was not included from the base game.

Actual Result
Expected Result

Activities

pdima

2017-11-21 17:31


  ~0005680

Last edited: 2017-11-21 17:32

View 2 revisions

Only the Main Game Medals have dog tags, closing the issue "Not a bug".