View Issue Details

IDProjectCategoryPrivateLast Update
0004758Battlefield 1UI/HUDNo2017-11-10 10:28
ReporterBicepsrage 
SeverityMinorReproducibilityHave Not Tried 
Status ClosedResolutionDuplicate 
PlatformPCOSWindows 
Product Version 
Fixed in Version 
Summary0004758: Wrong picture for tanker at the end of the round screen.
Description

My calvary is already rank 50. And I was playing with tanker class. As you can see on the picture it shows like I ranked up my calvary class.

Actual Result
Expected Result

Relationships

duplicate of 0004421 QA Investigating Wrong rank symbol at EOR 

Activities

Bicepsrage

2017-11-09 21:44

Registered User
 

Battlefield 1 Screenshot 2017.11.09 - 12.23.19.43.png (1,545,389 bytes)

Spitfire

2017-11-10 10:28


  ~0005624

Duplicate of https://www.bftracker.com/view.php?id=4421