View Issue Details

IDProjectCategoryPrivateLast Update
0004757Battlefield 1Art/AnimationNo2017-12-29 03:05
ReporterBicepsrage 
SeverityMinorReproducibilityHave Not Tried 
Status ClosedResolutionDuplicate 
PlatformPCOSWindows 
Product Version 
Fixed in Version 
Summary0004757: After being suppressed twitching starts.
Description

This happens while playing with support and BAR telescopic. I dont know how to trigger this. But I suspect it starts while I am being suppressed.
https://www.youtube.com/watch?v=PeZt7a4O14E&feature=youtu.be

Actual Result
Expected Result

Relationships

duplicate of 0003742 QA Investigating Character hands are shaking 

Activities

Spitfire

2017-12-29 03:05


  ~0005817

Duplicate of 0003742.