View Issue Details

IDProjectCategoryPrivateLast Update
0004629Battlefield 1UI/HUDNo2018-01-30 10:55
ReporterPlanktonius 
SeverityMajorReproducibilityAlways 
Status ClosedResolutionDuplicate 
PlatformConsoleOSPlaystation 
Product VersionUpdate 12102017 - October Update 
Fixed in Version 
Summary0004629: Can't see the marker of spotted people
Description

Hi,
I cant see the rednarker of people who have been spotted.
I can see them slighty on ground right next to them but when iam in the air
I dont see a tiny bit of the redcircel above there heads if spotted.
Its not a setting issue. First because i didnt changed anything, like the contrast or whatever nor any other settings.
Changed after the last big update in october.

Sorry english is not my first language if anything not clear pls ask me.

Cheers for ur help

Actual Result
Expected Result

Relationships

has duplicate 0004593 Fixed Friendly and enemy icon opacity completely broken 

Activities

Someguy12121

2017-10-16 02:36

Registered User
 

Sodleon

2017-10-16 07:44

Registered User
  ~0005459

I can confirm these issue. After every patch since Tsar it getting worse, now markers almost invisible.
I am PS4 player and did not any video changes but markers after "Tsar" became to be fuzzy and after October update almost can not see them.

Girtablulu

2017-10-16 20:44


  ~0005467

duplicate of 4593