View Issue Details

IDProjectCategoryPrivateLast Update
0004587Battlefield 1UI/HUDNo2018-01-30 14:49
Reporter-ASG-mashaly 
SeverityMajorReproducibilityHave Not Tried 
Status ClosedResolutionDuplicate 
PlatformPCOSWindows 
Product VersionUpdate 12102017 - October Update 
Fixed in Version 
Summary0004587: Spot dots are so faded if not impossible to see in distance
Description

it's really hard to see squad or team players green or blue dot after the update, it's hard to differ enemy from teammate. almost impossible to differ squad players from teammates too.

Actual Result
Expected Result

Relationships

duplicate of 0004593 Fixed Friendly and enemy icon opacity completely broken 

Activities

-ASG-mashaly

2017-10-12 11:30

Registered User
 

1.png (3,040,950 bytes)
2.png (3,104,791 bytes)
3.png (2,108,018 bytes)
4.jpg (116,939 bytes)
4.jpg (116,939 bytes)
5.png (2,631,071 bytes)

DoWnR

2017-10-12 19:00

Registered User
  ~0005285

Another illustration of the problem: https://youtu.be/jSWzeJZW-ts

Jaskaman

2017-10-12 19:03

Registered User
  ~0005286

Spotting is nearly impossible

EA_RedSpoder

2017-10-13 13:24


  ~0005312

Dupe of 0004593