View Issue Details

IDProjectCategoryPrivateLast Update
0004576Battlefield 1Map/EnvironmentNo2018-01-30 11:00
ReporterHadety 
SeverityMinorReproducibilityHave Not Tried 
Status ClosedResolutionDuplicate 
PlatformPCOSWindows 
Product VersionUpdate 21092017 - Connectivity Update 
Fixed in Version 
Summary0004576: First supply drop in Galizia map kill me when falling down even if i was under the bridge
Description

In supply drop game mode in Galizia i was under the brindge and i was dead instantly when the supply land above the bridge like i wasn't under but on top of the bridge...

Actual Result
Expected Result

Relationships

duplicate of 0004536 Fixed Supply Drop on Galicia, standing under bridge will get you killed as supplies drop 

Activities

EA_RedSpoder

2017-10-11 11:10


  ~0005270

Dupe of 0004536