View Issue Details

IDProjectCategoryPrivateLast Update
0004468Battlefield 1ConnectivityNo2017-09-14 14:23
ReporterGILray 
SeverityMajorReproducibilitySometimes 
Status ClosedResolutionDuplicate 
PlatformConsoleOSPlaystation 
Product VersionUpdate 05092017 - In the Name of the Tsar Update 
Fixed in Version 
Summary0004468: No hit detection at all with guns - recurring problem!
Description

Playing as a medic in Volga River conquest, in the middle of the round my guns hit detection is lost completely. Deploying dont fix it, have to restart the game. This is now a daily problem since In the name of the tsar dlc update. Before this update no problems.

Actual Result
Expected Result

Relationships

duplicate of 0004462 Pending Review Parabellum MG 14/17: no hit detection 

Activities

Spitfire

2017-09-14 14:23


  ~0005116

Duplicate of 0004462 (issue causing both reports is the same).