View Issue Details

IDProjectCategoryPrivateLast Update
0004438Battlefield 1UI/HUDNo2018-01-30 14:40
ReporterSodleon 
SeverityMajorReproducibilityAlways 
Status ClosedResolutionDuplicate 
PlatformConsoleOSPlaystation 
Product VersionUpdate 05092017 - In the Name of the Tsar Update 
Fixed in Version 
Summary0004438: Color issue, can't distinguish between the red and blue at long distance.
Description

Since last update "In the name of the tsar" there is graphic problem on PS4 (not PRO). At long distances there is no way to distinguish red color of spotted enemies from blue color of allies. Before this update everything was fine but I saw that issue on CTE.
https://youtu.be/ukZ0zuKMAhM
https://youtu.be/Ul9ZtlaGKbM

Steps To Reproduce

Just play BF1 on PS4 and try to look far at enemies

Actual Result
Expected Result

Relationships

duplicate of 0004431 ClosedEA_RedSpoder Color issue, can't distinguish between the red and blue at long distance. 
duplicate of 0004593 Fixed Friendly and enemy icon opacity completely broken 

Activities

Armand Neculai

2017-09-08 19:25


  ~0005054

Try to set you icon opacity to a greater value and see what occurs

IBetafield

2017-09-08 22:15

Registered User
  ~0005057

I believe he is referring to that dreadful Chromatic Aberration you guys put into the game for no reason, and without option to disable it

Girtablulu

2017-09-09 00:46


  ~0005062

duplicate of 4431