View Issue Details

IDProjectCategoryPrivateLast Update
0004424Battlefield 1UI/HUDNo2018-01-17 11:27
ReporterJaskaman 
SeverityMajorReproducibilityAlways 
Status ClosedResolutionDuplicate 
PlatformPCOSWindows 
Product VersionUpdate 05092017 - In the Name of the Tsar Update 
Fixed in Version 
Summary0004424: Killfeeds are delayed
Description

There is something wrong with killfeeds after the lates patch (in the name of the Tsar).
When i'm killing person, it will report his death sometimes 3 seconds later, sometimes even 10 seconds later.
Also hitmarkers are not always shown.
Personally I have had a lot of issues with my hitreg after the patch, but it might be my personal issue as well.

Actual Result
Expected Result

Relationships

duplicate of 0004443 Fixed Death display and Point display are sometimes delayd by Up to 10-15 seconds 

Activities

Spitfire

2017-09-06 22:11


  ~0005021

Can confirm. I recall CTE occasionaly having the same issue, albeit with functional hitmarkers.

Mr_Manager

2017-09-10 23:12

Registered User
  ~0005077

Can confirm this is still happening intermittently on PC servers in Europe, comes and goes.

EA_RedSpoder

2017-09-11 08:41


  ~0005081

Duplicate of 0004443