View Issue Details

IDProjectCategoryPrivateLast Update
0004417Battlefield 1ConnectivityNo2017-12-06 10:31
ReporterRajatMadan 
SeverityMajorReproducibilityAlways 
Status ClosedResolutionDuplicate 
PlatformConsoleOSPlaystation 
Product VersionUpdate 21082017 - Lupkow Pass Update 
Fixed in Version 
Summary0004417: High Ping on asian servers after update 1.12
Description

i live in india , before update 1.12 i used to get around 140-150 ms ping on Hong Kong servers

After update 1.12 , i am getting 200 ms+ ping on HK servers . i have contacted ea support but they haven't given me a solution .
I play on PS4. This high ping has made the game unplayable for me .

a lot of other people are also facing this issue so please fix the servers DICE

Actual Result
Expected Result

Relationships

duplicate of 0004687 New High Ping on asian servers after update 1.15 

Activities

EA_RedSpoder

2017-12-06 10:31


  ~0005756

Issue superseded by 0004687