View Issue Details

IDProjectCategoryPrivateLast Update
0004323Battlefield 1 CTEProgression/UnlocksNo2017-08-16 09:48
ReporterSomeguy12121 
SeverityMajorReproducibilityHave Not Tried 
Status ClosedResolutionDuplicate 
PlatformConsoleOSPlaystation 
Summary0004323: Parabellum kills go incorrectly towards assignment
Description

Each kill with either variations of the parabellum lmg go towards an assignment that requires "Earn scout ribbon of honor ribbons"

Steps To Reproduce

Get a kill with either variants of the parabellum lmg.

Actual Result
Expected Result

Relationships

duplicate of 0004292 QA Investigating Specialization progression with wrong class and gun 

Activities

Girtablulu

2017-08-16 09:48


  ~0004812

duplicate of 4292