View Issue Details

IDProjectCategoryPrivateLast Update
0004306Battlefield 1 CTEPerformanceNo2018-02-08 17:45
ReporterLuissx 
SeverityMajorReproducibilityAlways 
Status ClosedResolutionDuplicate 
PlatformConsoleOSPlaystation 
Summary0004306: Loading forever
Description

Tried any server on the list even a 54/64 server and the loading still goes even after 10 minutes. Had to shut the game and retry everytime but didn't work

Steps To Reproduce

Open cte browse server pick any one and goes to the loading screen and nothing happen

Actual Result
Expected Result

Relationships

has duplicate 0004064 QA Investigating Attempting to join server sits at "Reserving Slot" forever 

Activities

dj_littel

2017-08-15 17:46

Registered User
  ~0004792

same here keeps loading

Girtablulu

2017-08-16 09:04


  ~0004809

duplicate of 4064