View Issue Details

IDProjectCategoryPrivateLast Update
0004260Battlefield 1 CTEVehiclesNo2018-02-05 15:00
ReporterThecyclist87 
SeverityMinorReproducibilityAlways 
Status ClosedResolutionDuplicate 
PlatformConsoleOSPlaystation 
Summary0004260: Instant reload fieldgun when leaving it Lukowpass
Description

When leaving the fieldgun and quickly get back it is reloaded instantly

Steps To Reproduce

1) use fieldgun
2) leave the fieldgun
3) get back quickly
4) it is allready reloaded

Actual Result
Expected Result

Relationships

duplicate of 0003195 Closed Field gun reload finishes on its own despite user leaving it 

Activities

Spitfire

2017-08-12 20:07


  ~0004748

It is an issue with field guns everywhere, not just on Lupkow.