View Issue Details

IDProjectCategoryPrivateLast Update
0004214Battlefield 1ConnectivityNo2018-01-08 02:06
Reporterpsilocked 
SeverityMinorReproducibilityHave Not Tried 
Status ClosedResolutionUnable to Reproduce 
PlatformConsoleOSPlaystation 
Product VersionUpdate 20072017 - Prise de Tahure Update 
Fixed in Version 
Summary0004214: Premium friends priority in queue
Description

Premium player first in queue, gets overrun by non premium player joining game with premium friends to another premium already in game

Could not reproduce error again

Actual Result
Expected Result

Activities

psilocked

2017-08-11 10:12

Registered User
  ~0004744

Tested again, and could not reproduce the behaviour reported.

Guess this case can be closed