View Issue Details

IDProjectCategoryPrivateLast Update
0004073Battlefield 1GadgetsNo2018-01-17 14:27
Reporterseanprice81 
SeverityTrivialReproducibilityAlways 
Status ClosedResolutionNot A Bug 
PlatformConsoleOSPlaystation 
Product VersionUpdate 20062017 - Nivelle Nights Update 
Fixed in Version 
Summary0004073: Medic rifle granade
Description

The rifle grenade from medic is automaticly reload(all 3) with a small ammo Pack from support.with big ammo Pack not.with small ammo pack normally get no grenade???!!!!that musst be a mistake

Actual Result
Expected Result

Activities

Spitfire

2017-07-19 14:54


  ~0004555

It is not a bug. Rifle grenades are treated like a gadget, which means that they are instantly resupplied by ammo packs.