View Issue Details

IDProjectCategoryPrivateLast Update
0003815Battlefield 1UI/HUDNo2018-01-18 17:42
Reporterripper2323 
SeverityMajorReproducibility@[email protected] 
Status ClosedResolutionDuplicate 
PlatformPCOSWindows 
Product VersionUI Update 05112017 
Fixed in Version 
Summary0003815: huge server admin tab hanging since gui update
Description

we know have to wait over 30 seconds for the server admin tab to show up once we click on it...I think this happens since the gui update!!!

Actual Result
Expected Result

Activities

TrackerBugger

2017-05-17 14:15

Registered User
  ~0004208

https://www.bftracker.com/view.php?id=3793
already reported

Armand Neculai

2017-05-17 22:11


  ~0004210

Duplicated by https://www.bftracker.com/view.php?id=3793