View Issue Details

IDProjectCategoryPrivateLast Update
0003814Battlefield 1Art/AnimationNo2017-07-20 04:45
Reporterjayson_18402 
SeverityMinorReproducibilitySometimes 
Status ClosedResolutionDuplicate 
PlatformPCOSWindows 
Product VersionUI Update 05112017 
Fixed in Version 
Summary0003814: Gas Mask
Description

some times when you put a gas mask on for both solider and flame trooper your screen doesn't change and the player still can see the whole screen. you know you still got the mask on still cause you cant aim(scope).

Actual Result
Expected Result

Relationships

duplicate of 0002533 ClosedRedSpider Gas Mask overlay sometimes isn't shown 

Activities

Spitfire

2017-07-20 04:45


  ~0004590

Duplicate of 0002533.