View Issue Details

IDProjectCategoryPrivateLast Update
0003809Battlefield 1WeaponsNo2018-01-30 11:05
ReporterNjgtsilver 
SeverityMinorReproducibilityRandom 
Status ClosedResolutionFixed 
PlatformConsoleOSXbox 
Product VersionUI Update 05112017 
Fixed in VersionUpdate 05092017 - In the Name of the Tsar Update 
Summary0003809: Raider club hits not registering
Description

I have experienced this phenomenon several times since the spring patch. At point blank range, the Trench raider club is either missing completely, or getting a non-fatal hitmarker. Video below shows a miss at zero meters, as well as a hit for 93 damage on seperate enemies (start clip at 0:28 sec).

http://xboxdvr.com/gamer/AngryGTSilver/video/31201745

Actual Result
Expected Result

Relationships

has duplicate 0003771 Closed Bullets not registering despite hits 
has duplicate 0004357 Closed Shotgun hit detection is extremely inconsistent since Lupkow update 
has duplicate 0004356 Closed Shotguns not doing damage 
has duplicate 0003703 Closed Impossibility to hit targets with any weapons except melee 

Activities

Njgtsilver

2017-05-16 12:39

Registered User
 

IMG_5326.PNG (1,464,929 bytes)

Njgtsilver

2017-05-16 12:39

Registered User
  ~0004202

Added screenshot of 93 damage hit on enemy soldier.

Njgtsilver

2017-05-16 13:09

Registered User
  ~0004204

Note: screen shot and video clip captured on 5/15/2017 on US East server, player had 18-25 ping.