View Issue Details

IDProjectCategoryPrivateLast Update
0003773Battlefield 1VehiclesNo2018-01-30 10:54
Reportersl4v3r 
SeverityMajorReproducibilitySometimes 
Status ClosedResolutionNot A Bug 
PlatformPCOSWindows 
Product VersionSpring Update 03292017 
Fixed in Version 
Summary0003773: Spawning a tank is sometimes not possible because the spawn area is blocked.
Description

So the problem is, that you sometimes can't spawn a tank because a vehicle or a soldier is standing on the spawn point of the tank.
This can happen on any map, but happens very often on St. Quentin Scar. When you are playing CQ as a brit and want to spawn a tank on the F flag then is there a high possibility that this happens.

Maybe add the possibility to spawn in the base instead of on the first base or maybe add 1 or 2 spawn points.

Actual Result
Expected Result

Activities

sl4v3r

2017-05-08 13:46

Registered User
  ~0004167

Since i can't upload a webm or mp4 is here the link to a webm showing it.
https://gfycat.com/FlawedHarmlessGodwit

Armand Neculai

2017-07-25 17:00


  ~0004619

Is this still a thing ?

sl4v3r

2017-08-17 01:53

Registered User
  ~0004829

Yes