View Issue Details

IDProjectCategoryPrivateLast Update
0003741Battlefield 1Art/AnimationNo2017-09-14 14:21
Reporterkaristaja 
SeverityMinorReproducibilityAlways 
Status ClosedResolutionDuplicate 
PlatformConsoleOSPlaystation 
Product VersionSpring Update 03292017 
Fixed in Version 
Summary0003741: Grenade throw animation delay issue
Description

When you throw a grenade there is a large delay once the animation has been finished for a few seconds, you can't fire or anything. The delay does not sync up with the animation in the slightest, the delay should be before you throw not a few seconds later when you can't shoot an enemy.

Steps To Reproduce

Throw a grenade, attempt to fire or reload a few moments later.

Actual Result
Expected Result

Relationships

duplicate of 0003715 QA Investigating Grenade throw delay issue 

Activities

Armand Neculai

2017-07-25 17:28


  ~0004626

Is this still occuring ? if so please provide a video

karistaja

2017-09-12 20:49

Registered User
  ~0005105

https://www.reddit.com/r/battlefield_live/comments/6zl8yi/bug_delay_in_firing_after_throwing_a_smoke_grenade/

This is still occurring, ill try and get a video uploaded.