View Issue Details

IDProjectCategoryPrivateLast Update
0003703Battlefield 1WeaponsNo2018-01-17 13:49
Reporterdrewsando222 
SeverityMajorReproducibilityRandom 
Status ClosedResolutionDuplicate 
PlatformPCOSWindows 
Product VersionSpring Update 03292017 
Fixed in VersionUpdate 05092017 - In the Name of the Tsar Update 
Summary0003703: Impossibility to hit targets with any weapons except melee
Description

Can't hit enemys with any weapons except for melee or grenades. Bullets animation registering but no damage or hit markers. Only possibility to remove the problem seems to be leaving the server and then reconnect to it. Also it isn't only on one server it happens on different servers randomly. Sometimes immediatly after connecting to a server sometimes after 3-4 matches. Very annoying. Hoping this problem get fixed soon.

Steps To Reproduce

For me it happens randomly. Sometimes immediatly after connecting to a server, sometimes after playing a few rounds.

Actual Result
Expected Result

Relationships

duplicate of 0003809 Closed Raider club hits not registering 
has duplicate 0003701 Closed Impossibility to hit targets with any weapons except melee 
has duplicate 0003694 Closed Impossibility to hit targets with any weapons except melee 
has duplicate 0003693 Closed Impossibility to hit targets with any weapons except melee 

Activities

BuckshotExpress

2017-08-30 00:32

Registered User
  ~0004968

All of the new reports of the issue have been closed and have referenced this old bug that was reported back in April after the Spring Update? This particular bug that we are all currently dealing with was introduced in the most recent game update, not after the spring update. I have higreg issues with all shotguns after the Lupkow Pass update, and the game is currently unplayable for that reason. Is there an ETA for a fix?

EA_RedSpoder

2017-12-05 13:03


  ~0005741

Dupe of 0003809