View Issue Details

IDProjectCategoryPrivateLast Update
0003701Battlefield 1WeaponsNo2018-01-17 13:49
ReporterDruffi 
SeverityMajorReproducibilityRandom 
Status ClosedResolutionOpen 
PlatformPCOSWindows 
Product VersionSpring Update 03292017 
Fixed in Version 
Summary0003701: Impossibility to hit targets with any weapons except melee
Description

Can't hit enemys with any weapons except for melee or grenades. Bullets animation registering but no damage or hit markers. Only possibility to remove the problem seems to be leaving the server and then reconnect to it. Also it isn't only on one server it happens on different servers randomly. Sometimes immediatly after connecting to a server sometimes after 3-4 matches. Very annoying. Hoping this problem get fixed soon.

Steps To Reproduce

For me it happens randomly. Sometimes immediatly after connecting to a server, sometimes after playing a few rounds.

Actual Result
Expected Result

Relationships

duplicate of 0003703 Closed Impossibility to hit targets with any weapons except melee 
has duplicate 0003694 Closed Impossibility to hit targets with any weapons except melee 
has duplicate 0003693 Closed Impossibility to hit targets with any weapons except melee 

Activities

Wanderer995

2017-05-01 19:36

Registered User
  ~0004139

same here (xbox one), happened to me randomly twice today....

jandreka2

2017-05-02 11:56

Registered User
  ~0004142

I to have been having this problem, as well as many of my friends. I have to exit the match and re-join for it to go away. I would upload a video as proof but 5,000 KB is way to small for it.

RedSpider

2017-06-20 20:17


  ~0004396

Dupe of 0003703