View Issue Details

IDProjectCategoryPrivateLast Update
0003669Battlefield 1Art/AnimationNo2018-01-10 20:08
ReporterTrackerBugger 
SeverityMinorReproducibilityHave Not Tried 
Status ClosedResolutionUnable to Reproduce 
PlatformPCOSWindows 
Product Version 
Fixed in Version 
Summary0003669: Cavalry Animation Bug
Description

Hello,
since the latest patch there is a new animation bug, showing the cavalry player on the horse constantly swinging his sword,i have never seen it on my own player only on other players if they are on a horse.
In this video you see that bug,while the player throwing a grenade swinging sword animation continues.

https://streamable.com/d5hcp

Actual Result
Expected Result

Activities

TrackerBugger

2017-04-28 00:00

Registered User
  ~0004122

Last edited: 2017-04-28 00:02

View 2 revisions

Example 2:Here i being followed by a constantly swinging sword animation even if he has equipped his weapon and shooting at me (Model is swinging weapon)
http://plays.tv/video/590285458fafd11277/cavalanimation2

Spitfire

2018-01-09 18:40


  ~0005981

@EA_RedSpoder Failed to reproduce issue in tests. As far as I'm aware, it has been fixed.

EA_RedSpoder

2018-01-10 17:09


  ~0006010

Closing this as we were not able to reproduce it. If this still occurs please feel free to re-open.