View Issue Details

IDProjectCategoryPrivateLast Update
0003647Battlefield 1UI/HUDNo2018-01-17 15:38
ReporterTrackerBugger 
SeverityMajorReproducibilitySometimes 
Status ClosedResolutionNot A Bug 
PlatformPCOSWindows 
Product Version 
Fixed in Version 
Summary0003647: Sometimes impossible to get planes,tanks,vehicel counter staying @0 in Spawn Screen
Description

Hello everybody,
this bug occuring alot of times on different Servers.If you are in the Spawn Screen and waiting for a vehicel (Plane,Tank) to select,
the counter stays @0 and a vehicel will spawn in without getting a chance to select the vehicel.Sometimes its impossible to get a vehicel because of this.My Video shows exactly what i mean:

https://streamable.com/nammt

Actual Result
Expected Result

Activities

Spitfire

2018-01-17 14:47


  ~0006074

Last edited: 2018-01-17 14:49

View 3 revisions

Based on known cases, it's caused by player using a macro to spawn into plane.