View Issue Details

IDProjectCategoryPrivateLast Update
0003646Battlefield 1Art/AnimationNo2018-05-05 22:31
ReporterXsannz 
SeverityMajorReproducibilityAlways 
Status ClosedResolutionUnable to Reproduce 
PlatformPCOSWindows 
Product VersionUpdate 03142017 (XP1) 
Fixed in Version 
Summary0003646: Missing in game emblems
Description

Custom Emblems missing from tanks, vehicles, death kill / display information and squad screens mini icons.

Steps To Reproduce

Log into game.

Actual Result
Expected Result

Activities

Armand Neculai

2017-07-25 19:40


  ~0004633

Try to set your Player-Created Content setting to ON

Spitfire

2018-05-05 22:31


  ~0006637

Unable to reproduce. Possibly not a bug, but just the matter of settings being set to hide player-created content.