View Issue Details

IDProjectCategoryPrivateLast Update
0003637Battlefield 1 CTEProgression/UnlocksNo2017-08-22 11:31
ReporterBleedingUranium 
SeverityMinorReproducibility@[email protected] 
Status ClosedResolutionDuplicate 
Summary0003637: Mle 1903 Extended not selectable in customize screen
Description

After being unlocked, the Mle 1903 Extended is still treated as locked when in the full customize screen (the one that shows your solder and the vehicle in the background. However, it is treated as unlocked and selectable when using the quick-edit tabs seen when still looking at the map.

Actual Result
Expected Result

Relationships

duplicate of 0003498 QA Investigating Mle 1903 extended challenge is not working 

Activities

There are no notes attached to this issue.