View Issue Details

IDProjectCategoryPrivateLast Update
0003635Battlefield 1PerformanceNo2018-01-09 09:48
Reportershowmanlee 
SeverityMajorReproducibility@[email protected] 
Status ClosedResolutionDuplicate 
PlatformPCOSWindows 
Product VersionUpdate 03142017 (XP1) 
Fixed in Version 
Summary0003635: Constantly frame drop after Windows 10 Creators Update
Description

Before the update, and after of updateing NVIDIA driver update 381.65(the newest one & officially support Creators Update), my Battlefield game(1(includes CTE), 4) works well, and also no frame drops in the games. But when I update to Creators Update(unfortunately, I removed former Windows files), these Battlefield games begin the frame drop, especially on multiplayer. Average frames were dropped 10+ and 'instant game break' occurred many time. I tried game uninstall, driver uninstall, and Windows' game setting(Game Bar off, Game Mode off), but the problem occur more frequently. I sure that this problem was NOT caused by Origin or my PC, because other Origin games(e. g. Battlefield 3, Titanfall 2) works well even after update, and before I said, my PC(3570/1060/16GB) can runs these Battlefield well.

Actual Result
Expected Result

Relationships

duplicate of 0003266 QA Investigating Huge performance drop following Winter Update. 
has duplicate 0003975 Closed creators update causes occasional stutter 

Activities

EA_RedSpoder

2018-01-09 09:48


  ~0005959

Dupe of 0003266