View Issue Details

IDProjectCategoryPrivateLast Update
0003630Battlefield 1UI/HUDNo2018-01-17 15:38
ReporterMatteox 
SeverityMinorReproducibility@[email protected] 
Status ClosedResolutionDuplicate 
PlatformConsoleOSPlaystation 
Product VersionUpdate 03142017 (XP1) 
Fixed in Version 
Summary0003630: Meters away from medics are wrong when you die far
Description

When you die you can see if there are medics near you and the meters. The meters calculation are right if you die by guns. if you die by a grenade and your orpse fly away you are revived by a medic that is far by 5 meters.

Actual Result
Expected Result

Relationships

duplicate of 0002873 Closed Nearby medics indicator not always accurate 

Activities

Matteox

2017-04-30 15:04

Registered User
  ~0004135

Last edited: 2017-04-30 15:06

View 2 revisions

The error is that the distance is calculated on the point where you are dead. If a grenade kills you and your corpse fly away by 10 meters you will see that you are revived when the medic is 10 meters away.