View Issue Details

IDProjectCategoryPrivateLast Update
0003457Battlefield 1AudioNo2017-06-02 23:57
ReporterTrackerBugger 
SeverityMinorReproducibilitySometimes 
Status ClosedResolutionFixed 
PlatformPCOSWindows 
Product Version 
Fixed in Version 
Summary0003457: Audio "Get out the vehicel" "Repair finish sound"
Description

Since the latest Patch i hear randomly the audio "Get out" or "Get out the Vehicel" on any team while on foot or in vehicel even if iam alone in a vehicel.
If you open common rose and choose get out you dont hear any sound, you only see the text in the chat.

If you repair your vehicel the sound is missing when its finished.

Actual Result
Expected Result

Activities

TrackerBugger

2017-03-19 01:00

Registered User
  ~0003866

Heres an example while on foot.My Soldier says time to get out.I dont know yet what the cause is.
http://plays.tv/video/58cdd7919c35ffb824/time-to-get-out

TrackerBugger

2017-03-19 01:00

Registered User
  ~0003867

Last edited: 2017-03-19 01:01

View 2 revisions

double

TrackerBugger

2017-06-02 23:57

Registered User
  ~0004301

I think the "get out" sound bug is fixed in may patch now,so i mark it as fixed.