View Issue Details

IDProjectCategoryPrivateLast Update
0003409Battlefield 1Map/EnvironmentNo2018-01-30 15:31
ReporterWikkelSpikkel 
SeverityMinorReproducibilityHave Not Tried 
Status ClosedResolutionOpen 
PlatformPCOSWindows 
Product Version 
Fixed in Version 
Summary0003409: Gun points through window
Description

While playing on St Quintin scar today 2017-03-07 at 21:03 (UTC+2), I broke the window pane with my melee weapon and switching back to my BAR, it looked like the weapon is pointing through some unbroken glass as if the weapon is behind it. The attached pic will clearly show it. I was at flag D pointing towards B from the shed

Steps To Reproduce

brake glass with melee weapon
point weapon through it

Actual Result
Expected Result

Activities

WikkelSpikkel

2017-03-07 19:47

Registered User
 

bf1_cte_2017_03_07_21_03_35_346.jpg (1,429,319 bytes)

Armand Neculai

2017-07-13 15:37


  ~0004523

Not a bug