View Issue Details

IDProjectCategoryPrivateLast Update
0003400Battlefield 1Art/AnimationNo2017-12-05 13:39
ReporterMikkeXRT 
SeverityMinorReproducibility@[email protected] 
Status ClosedResolutionDuplicate 
PlatformPCOSWindows 
Product VersionWinter Update 02142017 
Fixed in Version 
Summary0003400: Syringe bug when reviving
Description

There is no animation in the use of a syringe.

https://youtu.be/kdoMQDuU74M demonstration including cte.

Steps To Reproduce

Take syringe out hold mouse1 or press on player, sprint and slide to the player.

Actual Result
Expected Result

Relationships

duplicate of 0003352 QA Investigatingddorin Black particles fills the screen [Monte Grappa] 

Activities

EA_RedSpoder

2017-12-05 13:39


  ~0005748

Dupe of 0003352