View Issue Details

IDProjectCategoryPrivateLast Update
0003376Battlefield 1PerformanceNo2018-01-17 11:44
ReporterChunkyCairns 
SeverityCrashReproducibilityUnable To Reproduce 
Status ClosedResolutionDuplicate 
PlatformPCOSWindows 
Product VersionWinter Update 02142017 
Fixed in Version 
Summary0003376: Direct X error
Description

Was playing on Empires Edge conquest got killed on the D flag and got a Direct X Error before the error happened I unlocked a Service Star. This has not happen before first crash/direct x error.

Actual Result
Expected Result

Relationships

duplicate of 0002559 Need More InfoEA_RedSpoder [PC] - Getting "GetDeviceRemovedReason" error 

Activities

ChunkyCairns

2017-03-01 18:49

Registered User
 

5eiJKbD.jpg (25,053 bytes)
5eiJKbD.jpg (25,053 bytes)