View Issue Details

IDProjectCategoryPrivateLast Update
0003237Battlefield 1PerformanceNo2018-01-17 11:44
Reporterersin83 
SeverityCrashReproducibility@[email protected] 
Status ClosedResolutionDuplicate 
PlatformPCOSWindows 
Product Version 
Fixed in Version 
Summary0003237: DirectX function "commandbuffer -> m_commandList -> Close()" failed with E_INVALIDARG
Description

DirectX function "commandbuffer -> m_commandList -> Close()" failed
with E_INVALIDARG ("an invalid parameter was passed to the returning
function. "). GPU: **, Driver: "37849"

My System:

Windows 10 Pro
Intel(R) Core(TM) i7-3770K CPU @3.50GHz
16,0 GB RAM
NVIDIA GeForce GTX 1060 6GB

Steps To Reproduce

After about 10 to 45 minutes crashes/freeze the Game. I have reinstall my System twice.

Actual Result
Expected Result

Relationships

duplicate of 0004454 ClosedEA_RedSpoder DirectX Crash with NVIDIA while Playing 

Activities

ersin83

2017-02-10 14:15

Registered User
 

BF1 DirectX Error.jpg (24,745 bytes)
BF1 DirectX Error.jpg (24,745 bytes)

ersin83

2017-02-15 18:46

Registered User
 

BF1 DirectX Error 2.jpg (24,454 bytes)
BF1 DirectX Error 2.jpg (24,454 bytes)

edostavros

2017-10-21 15:52

Registered User
  ~0005525

DIRECTX function "commandBuffer->m_commandList->Close() failed with E_INVALIDARG(aN INVALID PARAMETERWAS PASSED TO THE RETURNING FUNCTION.") gpu: "" DRIVER38792

wtf is going on Ruined

Spitfire

2017-12-05 14:00


  ~0005751

Report closed, keeping 4454 as primary report for now.