View Issue Details

IDProjectCategoryPrivateLast Update
0003076Battlefield 1Map/EnvironmentNo2018-01-18 22:35
ReporterLurkios 
SeverityMajorReproducibilityHave Not Tried 
Status ClosedResolutionFixed 
PlatformPCOSWindows 
Product VersionUpdate 12132016 
Fixed in Version 
Summary0003076: SLI flickering textures after 12132016 patch
Description

Previous issue (https://www.bftracker.com/view.php?id=2886) closed as "RESOLVED", but the issue persists - though it is improved.

Using the latest NVIDIA drivers (12/14) some textures still flicker during game start and respawn. Text still flickers on the "End of Round" screen.

Steps To Reproduce
  1. Enable SLI.
  2. Play game.

Issue most visible on end of round screen.

Actual Result
Expected Result

Relationships

related to 0002886 Fixed SLI flickering textures after 11152016 patch 

Activities

Lurkios

2016-12-16 04:45

Registered User
  ~0003427

Last edited: 2016-12-16 04:46

View 2 revisions

Seeing player indicators flickering on respawn map quite often as well - but not always.

It seems like a lot of very random things.

RedSpider

2016-12-22 10:46


  ~0003449

Hotfix driver from Nvidia:

http://nvidia.custhelp.com/app/answers/detail/a_id/4288

Lurkios

2016-12-22 20:56

Registered User
  ~0003454

Last edited: 2016-12-22 21:31

View 9 revisions

This was not resolved with the hotfix driver, if anything it's worse.

Spawn screen and end-of-round flickering have stopped, but in-game chat now flickers 100% of the time and texture flickering on spawn/death has turned to whole-screen flickering.

Hotfix driver also has negative effects on lighting (lighting effects missing).

Please check before closing issue. I've had to rolled back to .33.

RedSpider

2016-12-25 12:58


  ~0003469

Please perform a clean install of drivers. Other users are reporting this driver fixes the issues.

Lurkios

2016-12-27 20:35

Registered User
  ~0003472

Last edited: 2016-12-29 03:42

View 4 revisions

Exact same problem occurs after clean installation (DDU).

It may be the /some/ other users are reporting it fixed, many are reporting that it does not:

https://forums.battlefield.com/en-us/discussion/74042/sli-crossfire-issues-thread-for-discussion-of-sli-crossfire-issues-only/p4

-"The texture flickering is gone. The end screen/menu/text flickering is back with a vengeance. I've removed it and gone back to .33."

-"Not only better GPU usage but by default game isnt using correct lighting with SLI.

Idk how much is effected but lighting from sun set on emperor edge is mssing."

-"376.48's caused my chat-box text to flicker throughout the game. Had to revert. "

-"Well it brought my GPU utilization to 75-80% but the lighting kinda flickers..."

-"well, neither the hack nor the new driver seemed to do anything for me.. still flickers..

in fact, I'd say I'm currently getting worse performance than before I tried them.. gpu usage seemed to go down, along with the fps... "

This is from 1 of the 6 pages of 1 of the /many/ threads in the forums about the issue.

The problem is not resolved, in my opinion it's actually gotten worse with the hotfix.

RedSpider

2017-01-11 19:50


  ~0003498

Still getting this on the 376.60 Hotfix?
http://nvidia.custhelp.com/app/answers/detail/a_id/4293

Lurkios

2017-01-23 04:05

Registered User
  ~0003525

Last edited: 2017-01-23 04:07

View 2 revisions

The in-game flickering is pretty much gone, the only areas left where it appears are:

-In the menus after a round has been played. End-of-round screen seems okay, but after playing a game or two and exiting out to the menus text flickering starts up.

-On the player/vehicle icons on the tactical overview/respawn.
++May not be related to SLI.

-Potentially with dust effect - only observed once but it was consistent throughout the round. Not sure if it was a texture flickering issue or the dust effect just didn't load properly the one time.

Chat box and all that is resolved - not perfect, but a massive improvement and playable again (assuming your monitor isn't the type to be damaged by the menu flickering).